What should be done if the following message appears while downloading assets?

While downloading an asset from the eMAM Director, eMAM Client or eMAM eBin, you can either continue with the standard eMAM download applet or use our Advance (Java) Downloader for faster and resourceful experience in downloading.  If you don’t have the java installed, you need to install the latest java version.

Add Feedback